Januar 2011

Das aktuelle Ubuntu PHP Update 5.3.2-1ubuntu4.6 bringt ein open_basedir Problem!

Heute Morgen habe ich die aktuellen Update Pakete von Ubuntu installiert und anschließend gab es folgende Fehlermeldungen: PHP Warning:  Unknown: open_basedir restriction in effect. File(/var/www/virtual/blabla/index.php) is not within the allowed path(s): (/var/www/virtual/blabla/:/var/www/virtual/blabla/phptmp/:/usr/share/php/) in Unknown on… Weiterlesen »Das aktuelle Ubuntu PHP Update 5.3.2-1ubuntu4.6 bringt ein open_basedir Problem!