Ubuntu 12.04 Problem mit Cups nach dem Update

Nach dem Update auf Ubuntu 12.04 funktioniert das Drucken nicht mehr richtig, beim Zugriff auf die Weboberfläche erscheint folgende Meldung:

The PPD version (5.2.7) is not compatible with Gutenprint 5.2.8-pre1

Ansonsten findet sich in den Logfiles nichts brauchbares zu dem Problem. Die Ausdrucke landen zwar in der Queue, werden aber nicht gedruckt.

Mit den folgenden beiden Befehlen konnte ich da Problem bei mir lösen:

sudo cups-genppdupdate
sudo restart cups

Allerdings musste ich alle alten Eintrage aus der Queue löschen, die waren ja bereits mit der veralteten PPD Version erzeugt und konnten daher nicht ausgedruckt werden.

Die Lösung habe ich über diesen Bug-Eintrag gefunden.

Interessant ist allerdings dass bereits seit längerem (Beta2) das Problem bekannt ist und auch ein Fix released wurde, mein Update letzte Woche den Fehler aber trotzdem produzierte.

Schlagwörter:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.